Home/Support/Support Forum/Resetting the broken XBee S2.
New and improved user forum site going live on 12/6 (All users will need to reset their password when the new forum is active)

Resetting the broken XBee S2.

0 votes
I've got a problem with XBee S2 module. I have 2 of them, then the one I've chosen to be a coordinator works perfectly, and another one isn't responding! The modem is showing the message "Unable to communicating with modem. I have XBee-to-USB shield without reset button. Just tried to connect it to Arduino Nano shorting 5 and 10 pin of XBee to reset. Who can recommend me what to do and how to restore this XBee? Thanks!
asked Mar 31, 2015 in XCTU by Elijah95 New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

+1 vote
Try following the XBee recovery guide found in the Digi K base. http://www.digi.com/support/kbase/kbaseresultdetl?id=3402
answered Apr 3, 2015 by mvut Veteran of the Digi Community (15,515 points)
Yep, it works. Generally I solved this problem by shorting 3 and 8 pins on the surface of the XBee. If anyone would have the same problem - just read more carefully the datasheet. It will always help.