Home/Support/Support Forum/DHCP configuration
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

DHCP configuration

0 votes
I have dhcp set up on the LAN0 interface of my wr44. It is set to give out to 20.5 with a mask and DNS and Gateway of

When I hook a dhcp laptop up to it, it will either:
Sit there saying 'acquiring network address' and do nothing further or it will pick up an address of

The firmware version is 5281.

The configuration has worked properly in the past. Is there any known issue with this relatively new firmware?
asked May 22, 2015 in Digi TransPort by dherde New to the Community (3 points)

Please log in or register to answer this question.

1 Answer

0 votes
There are no known issues with DHCP. Have you tried upgrading to the latest firmware and trying again?

Have you run a trace from your PC? Are you seeing the DHCP requests go outbound? Have you also reduced the default response delay to 0?
answered May 26, 2015 by NicholasWilson Veteran of the Digi Community (1,003 points)