Home/Support/Support Forum/is possible to downgrade Digi Connect wi-me with last firmware version to the 2.8.2.6 ?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

is possible to downgrade Digi Connect wi-me with last firmware version to the 2.8.2.6 ?

0 votes
Good morning, i need to downgrade the firmware module because of an incompatibility with the client enfrastructure. Last year, we have opened a support case just about the same problem and we solved it with the firmware downgrade to version Version 2.8.2.6 Release K September 22, 2008 and the module works fine and the problem was solved. Now the new question is about the downgrade of a brand new Digi Wi_ME module with the last firmware version on board, can be downgrade to the same old versione 2.8.2.6 ? Please can help us? thanks and best regards M. Damiani
asked May 28, 2015 in Plug N' Play by dspsis New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
hi there,

they don't post the older firmware versions on the website. But I'll bet if you contacted Digi Technical support and asked for it, they would help you.
answered May 28, 2015 by kjensen8 Veteran of the Digi Community (623 points)
0 votes
thank you Kjensen8....
answered May 29, 2015 by dspsis New to the Community (1 point)
...