Home/Support/Support Forum/Xbee S1 pan ID Cood & end node set to 0 , No association ?

Xbee S1 pan ID Cood & end node set to 0 , No association ?

0 votes
I am using 2 Xbee S1 modules . My aim is to automatically associate router/end node to coordinator by setting PAN ID 0 .

Case 1 .

Coordinator :
PAN ID : 3332
DH:0
DL:FFFF

Router/End node:
PAN ID:0
DH:0
DL:FFFF " No Communication "


Case 2

Coordinator :
PAN ID : 0
DH:0
DL:FFFF

Router/End node:
PAN ID:0
DH:0
DL:FFFF " No Communication "

Case 3

Coordinator :
PAN ID : 3332
DH:0
DL:FFFF

Router/End node:
PAN ID: 3332
DH:0
DL: 0 " No Communication "

According to product manual , router would search for all available networks & join one.

All tried using all the modes . AP=0 ,1 ,2 .Channel : C
Have I missed to adjust any other settings in X-CTU ?
asked Sep 16, 2015 in IEEE 802.15.4 by knight007 New to the Community (0 points)
edited Sep 16, 2015 by knight007

Please log in or register to answer this question.

1 Answer

0 votes
Are you sure you have the correct product listing? The XBee S1 or 802.15.4 XBee does not have a Router function nor does it have mesh capabilities.
answered Sep 16, 2015 by mvut Veteran of the Digi Community (11,302 points)
In X-CTU , I am not set it to router . May be module cannot be configured with as a router . does it mean it cannot configure automatically ?
The 802.15.4 modules you are referring to do not support a Mesh network and do NOT support a Router function.  They are a Peer to peer, point to point, point to multi-point network only.
...