Home/Support/Support Forum/Is Dynamic c v10.72 bacwards compatible with all Rabbit modules i.e RCM3720?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Is Dynamic c v10.72 bacwards compatible with all Rabbit modules i.e RCM3720?

0 votes
Is Dynamic c v10.72 bacwards compatible? Can I use it with all Rabbit modules i.e RCM3720?

If not where can I download the correct version to program a RCM3720 core module?
asked Sep 17, 2015 in Rabbit Software by softserve New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

+2 votes
 
Best answer
Dynamic C 10.72 works with the 4000 and 5000 microprocessor.
The RCM3720 is a 3000 microprocessor, you will need to download the Dynamic C V9.62 from the link below: Once your on the page go to the section 'Development Software and Sample Code'
http://www.digi.com/support/productdetail?pid=5053&type=documentation
answered Sep 17, 2015 by Campbell Veteran of the Digi Community (552 points)
selected Sep 18, 2015 by softserve
...