Home/Support/Support Forum/XBee wifi s6b period DIO sampling to PC

XBee wifi s6b period DIO sampling to PC

0 votes
I have setup a Xbee wifi S6b as a single module on a wifi network It has associated with the access point and I can see traffic between the module and the access point. The unit can be successfully pinged from the PC (DL).

I have set the period sampling (IR) to 1000ms and would expect to at least see some data on HW Hercules setup to listen on the destination port (DE) at the destination PC (DL), but nothing. HW Hercules connects to the module OK at the set port.

AH is set to Infrastructure.
CE is STA mode.
IP is set to TCP.

What is not configured correctly or am I trying to do something that is not possible.
asked Nov 7, 2015 in RF Solutions and XBee by Russell New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Are you listening to port BEE?
answered Nov 9, 2015 by mvut Veteran of the Digi Community (11,302 points)
We are listening on the default ports of 2616(h) 9750(d).
That's why.  You need to be listening on Hex port BEE (d3054) as outlined in the manual.
Does not seem to make any difference. I also changed CO and DE to BEEh from the default of 2616h. Same result.
Is there a Digi document available as "Digi XBee Application Note".

Configuring a single Digi XBee Wifi module on infrastructure network mode for TCP socket.
Have you read through the product manual located at http://www.digi.com/support/productdetail?pid=5585  ?
...