Home/Support/Support Forum/Services do not start after reboot. Manual intervention required.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Services do not start after reboot. Manual intervention required.

0 votes
Operating System: Windwos 2012 Standard Ed. R2
Hardware: Virtual

My problem I'm experiencing is that every time this server reboots, I get the following error messages:

AWUSB RealPortUSB Host Controller Errors has entered Critical state with polled result 10

Shortly after that I get:

Service: EFI XF Server has entered Critical state with polled result 0

At that point, I need to log onto the server and open "AnywhereUSB Remote Hub Configuration Utility" and hit the disconnect and reconnect buttons before the AnywhereUSB and associated services are available.


Your input is appreciated.

:anywhereUSB
:RealPort
asked Nov 25, 2015 in Realport by LFPREQ New to the Community (3 points)

Please log in or register to answer this question.

5 Answers

+1 vote
Have you tried to uninstall the AnywhereUSB drivers and reboot the vm? The reinstall the AnywhereUSB 3.51 driver. You must have the AnywhereUSB/5 G1 product if using those drivers in Server 2012 R2?
answered Nov 25, 2015 by halovapor Veteran of the Digi Community (918 points)
0 votes
What version of the AnywhereUSB driver are you using and what firmware does the AnywhereUSB device have installed?
answered Nov 25, 2015 by halovapor Veteran of the Digi Community (918 points)
0 votes
3.51.49 for the driver
2.30.005 for the firmware
answered Nov 25, 2015 by LFPREQ New to the Community (3 points)
0 votes
Thanks Halovapor. I've recommeded that to our App Group. I thought there may have been something else a member in this forum would have directed me to, seeing you are suggesting what I thought we'd need to do, I've already passed the information to the App team.

Thanks for the help!
answered Nov 25, 2015 by LFPREQ New to the Community (3 points)
0 votes
Just to confirm, what model of the AnywhereUSB product are you using?
answered Dec 2, 2015 by halovapor Veteran of the Digi Community (918 points)
...