Home/Support/Support Forum/HP900 S3B With CRIUS USB adapter

HP900 S3B With CRIUS USB adapter

0 votes
Hi,
I recently bought a CRIUS adapter plate and having connected a XBP9B DMST S3B , I could not recognize it using the latest version of XCTU having successfully installed the drivers as Windows 7, but can not find a way to communicate with him. When I run the search for the radios, the COM ports are detected to configure and then start searching , the adapter LED , flashing in short bursts as if he was about to do . At the end does not discover any device. If anyone can help I would appreciate it greatly. Sincerely Pablo
asked Feb 2, 2016 in IEEE 802.15.4 by XENPAUL New to the Community (2 points)

Please log in or register to answer this question.

2 Answers

+1 vote
Do you have any other interface boards to work from? I ask as I have never heard of this board and I though that I had heard of them all. By using a different board, you should have an idea of where the issue is.

Oh and where did you get the driver from? The driver on Digi's web site is NOT for this board. It is for Digi's interface board only.
answered Feb 2, 2016 by mvut Veteran of the Digi Community (11,392 points)
0 votes
Sorry for the delay but was on holiday...
The driver for the USB chip is the FTDI . I try to upload a photo adapter if it seems necessary. I could connect by XCTU version 5.2.8.6 but I get a connection error and asks me to press the reset radio button. After that was connected and the firmware is automatically updated. But every time I make a setup and try charging the XCTU tells me press the reset button again. If you know any way to connect the pins directly from radio to test or some other 3rd party plate you know , I will try to do it.
Very Thanks
Regards
Pablo
answered Feb 12, 2016 by XENPAUL New to the Community (2 points)
Fantastic mvut... we did it!!!!... lot of thanks.
Regards
Pablo
...