Home/Support/Support Forum/Moving from XTend to XBee PRO 900HP

Moving from XTend to XBee PRO 900HP

0 votes
We want to move from XTend to XBee Pro 900HP but have a couple of sticking points.
In our application we have one base station but several data loggers (all point to point). Each logger has an address but the base station always has the same address (in our case 22). This makes it easy to swap base stations.
For Xtend, DT was set at 22 in all the loggers and MY was set at 22 in the base station. When the base station wanted to talk to a specific logger it would set the appropriate DT and then talk to a specific logger.
If an alarm condition occurred on the logger, an unsolicited message would be sent out to the base station at a DT of 22.
How would I set up the XBEE to best handle this situation?
asked Feb 29, 2016 in Multipoint Proprietary by GregR New to the Community (2 points)

Please log in or register to answer this question.

2 Answers

0 votes
You can still do all that with S3B module if you load XBee-XSC firmware on it.
answered Mar 1, 2016 by asgm Veteran of the Digi Community (1,408 points)
Indeed the XSC is more conducive to my application. The one thing I found missing was the multi-transmit (MT). In my experience, multi-transmit really improves the reliability of the connection. The 900HP firmware has this feature. Am I missing something?
"MT" command is for broadcast transmission while as per your description I guess you are using unicast transmission.

Additional unicast retires can be increased with help of "RR" parameter in XSC firmware.
0 votes
Turns out the HV command is there but not documented.
answered Mar 7, 2016 by GregR New to the Community (2 points)
edited Mar 7, 2016 by GregR
...