Home/Support/Support Forum/Terminal doesn't display complete output of Show commands when connected to cisco devices
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Terminal doesn't display complete output of Show commands when connected to cisco devices

0 votes
When I enter any show commands on a Cisco switch or a router connected to ports on my portserver II 16, only the first 'x' number of lines of the actual output are displayed and then returns to console. It doesn't give me the option to hit space or enter to see the continued output. I have configured the serial ports as below.

set flow
tty ixon aixon ixoff ixany itoss altpin rts dtr cts dcd dsr ri

1 on off on off off on off off off off off off

set ports
tty termtype dev sess uid edelay auto bin group dport dest

1 vt100 prn 4 0 1 off off 0 0 0.0.0.0

set flow
tty ixon aixon ixoff ixany itoss altpin rts dtr cts dcd dsr ri

1 on off on off off on off off off off off off


Is there a misconfiguration or do I need to configure any other commands?


Thanks.
asked Apr 29, 2016 in Portserver (CLI-only) by oravipati New to the Community (2 points)
edited Apr 29, 2016 by oravipati

Please log in or register to answer this question.

1 Answer

0 votes
I have found that what you are referring to is more of a software issue within the terminal software I was using than the hardware I was connecting to.
answered Apr 29, 2016 by mvut Veteran of the Digi Community (11,302 points)
...