Home/Support/Support Forum/Classicboard with SCO not working after mkdev serial
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Classicboard with SCO not working after mkdev serial

0 votes
I know this is ancient, but I'm trying to rebuild a crashed server for someone before we move them to a virtualized SCO install with a Digi portserver for serial ports. ANyway, this is so 5.0.7. I found teh Digi knowledgebase article on how to install classic board on SCO (this is the PCI version). I run mkdev serial, select Digi Classicboard 8 (unit 1). It goes through the kernel relink and completes fine. Reboot, and I get "no such device..." errors if I try to enable one of the ports. The device names exist in /dev, but I'm not sure that they have actually been created as devices. I also don't know if SCO sees the board - should the board show up in hwconfig -h list?
asked May 3, 2016 in Serial Cards by albracco New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
It's been a while, however I'm fairly certain the adatper should display with hwconfig -h. If not, you might want to try another PCI slot in the host or reserve an IRQ in the system BIOS for the slot.
answered May 6, 2016 by userid0 Veteran of the Digi Community (2,158 points)
Thanks. Already tried all of that. Never did get it working - perhaps the board was bad. Found an Accelport 8r board on the shelf and got that working without a problem.
Yeah, sounds like it was a bad adapter.  Glad you were able to find a replacement.
...