Home/Support/Support Forum/cannot open this port or hunt group
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

cannot open this port or hunt group

0 votes
I had 2 old digi portserver IIs. I couldn't get them to work, so I got a TS16. I can connect to the digi, but if I try the "connect port#" command, I get "Cannot open this port or hunt group." Professor Google only gave me one return on that message, which led me to an question in this forum about port sharing. Since there was only one return, either I've done something so incredibly stupid it has never been documented, or I'm missing something so incredibly simple I should just go buy an etch-a-sketch, pretend it's a PC monitor, and stay away from anything electronic so I can do no further harm.
One note, I did follow the instructions in the Digi Acces Server Config Admin Guide. Port/line output is below:
#> set port range=2

tty termtype dev sess uid edelay auto bin group dport dest

2 vt100 term 5 none 1 off off none none none

#> set line range=2

tty baud csize parity stopb break error inpck istrip onlcr otab

2 9600 8 N 1 ignore ignore off off off off

Hopefully since I've switched to more modern hardware I can make some progress on my project. Thanks in advance for your assistance. (betting it will be userID0 again)
asked May 11, 2016 in Console Servers by dfekigjkh New to the Community (6 points)

Please log in or register to answer this question.

1 Answer

+1 vote
You will need to set the port to "prn" as the device type as the "term" setting spawns a login prompt on the port.

Try the following (port 2 used as an example):

#> set port dev=prn ra=2
#> kill tty=2
#> connect 2

This should connect you to the device plugged into port number 2 (i.e. console port of server, router, etc..).

To disconnect from the port: <Ctrl> [ . (control left-square bracket, period).
answered May 11, 2016 by userid0 Veteran of the Digi Community (2,158 points)
Dude, you ROCK! now that I can try to connect, I can work on the cable pinout. Thanks much! UPDATE: Actually, the cable I made was good. I just had to swap the ends. Next step, setting up/trying ssh. Thanks again!
...