Home/Support/Support Forum/TransPort WR41v2 Missing Wifi Settings
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

TransPort WR41v2 Missing Wifi Settings

0 votes
I have just gone to change the Wi-Fi settings on a Transport WR41v2 and the Wi-Fi settings are missing, they were there previously.

I can see the router under my wireless connections on my machine but can't see any setting for WIFI in the control panel, any ideas would be much appreciated.

I have tried, reset, factory reset, firmware upgrade and still not showing.

asked Jun 4, 2016 in Digi TransPort Cellular by lollster1990 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes

I would try to do a fresh install of dirmware with flashwriter.

if after that you are still not seeing the wifi settings i would contact Technical Support for there input


answered Jun 6, 2016 by James.Wilson Veteran of the Digi Community (1,225 points)