Home/Support/Support Forum/Get RealPort to use a lower com port number?
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Get RealPort to use a lower com port number?

0 votes
When I install RealPort for a Connect SP, the lowest port I can choose is COM18. The highest port our software supports is COM16. Is there a way to get RealPort to use a lower com port number? There's only one com port in the computer, COM1. Win7/64bit Thanks!
asked Jun 16, 2016 in Realport by daveyh New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
The following knowledge base article might prove useful for this:

answered Jun 16, 2016 by userid0 Veteran of the Digi Community (2,158 points)
There are no conflicting COM ports to use. Only COM1 and COM 18 (realport) are shown and used.

I know how to change the COM port using Device Manager, but it doesn't list any ports lower than COM18.
0 votes
Try using the following KB:

answered Jun 16, 2016 by halovapor Veteran of the Digi Community (918 points)
I don't seem to be communicating very well. There are no phantom ports. The only com ports in device manager are COM1 and com18- the realport port.
I tried installing it on a second computer. Realport only gives the option to install on COM2 and then COM22 and above.