Home/Support/Support Forum/problem with xbee 868LP

problem with xbee 868LP

0 votes
Hi,

Earlier X868LP worked fine but when I configured single chip as Rx/Tx both, chip started misbehaving.

I kept DH and DL address of both the Xbees as 0H and 0L. rest of the settings default.

when I test for +++ command no response from zbee, but when I keep 2 xbees on and hit +++ command, it sends +++ to other xbee.

When I try to send string, I receive ASCII value at other side.

I don't know what's wrong with ZigBee and why it misbehaving.

help me on this.

thanks in advance.

abhinav
asked Jul 3, 2016 in XCTU by Abhi_d New to the Community (3 points)

Please log in or register to answer this question.

1 Answer

0 votes
Are you maintaining guard time silence be entering '+++'? Otherwise module will count it as part of data and transmit it.

Also, you need to enter it within 1 second.
answered Jul 4, 2016 by asgm Veteran of the Digi Community (1,499 points)
Thanks for your reply.
I updated the firmware and problem was solved.

thanks

Abhinav
...