Home/Support/Support Forum/Xbee error: Unable to open com port (old version)/There is no active bootlader in the module (new version) in X-CTU
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Xbee error: Unable to open com port (old version)/There is no active bootlader in the module (new version) in X-CTU

0 votes
I have recently bought 3 xbees, 2 of which I have configured (1 Coordinator API, and 1 Router AT). I want my 3rd Xbee to also be a Router AT. However unlike the others, when I plug this radio module into my computer, it is assigned a port automatically by the computer as it is supposed to, and after that it's even recognized, by my computer in Device Manager, and X-CTU latest & old version/interface as well. However in the old interface/version of X-CTU when I choose the com port, and click the main "Test/Query" button, an error appears and says "Unable to open com port", and no matter how much I fiddle around with it, it always comes down to that statement. In the new version of X-CTU, however, it's not at all recognized, no matter how many times I try to add/look for radio modules, and when I try to recover/reprogram this Xbee, it gives me the error "There is not an active boot loader in this module", which is after it gives me the prompt of "Action Required", and even after pressing the reset button about a million times, the message doesn't go away as it's supposed to.

Any help regarding this troubling issue, of getting my Xbee to respond, is highly appreciated.
asked Aug 22, 2016 in USB Serial by Om Agarwal New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hello Om Agarwal,


can i know which xbee module your using and what is the part number of the module?
answered Aug 27, 2016 by csreddy Seasoned Professional (194 points)
XBee s2

FCC ID: OUR-XBEE2
IC: 4214A-XBEE2
Model: XBEE2
its old module, anyway can you try with originally base boards once i think it may have chance to work
...