Home/Support/Support Forum/WR21 UB82 Firmware update , now it wont connect
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR21 UB82 Firmware update , now it wont connect

0 votes
Model: TransPort WR21
Part Number: WR21-U82B-DB1-XX
Serial Number: 292705
FW Version: 5.2.15.4 (Jun 22 2016 12:23:54)
Image Number: 0
Boot Version: 7.56u
Uptime: 1 hours 10 minutes 40 seconds
System Time: 24 Aug 2016 12:58:48
CPU Utilization: 1% (Min: 1%, Max: 100%, Avg: 2%)
Temperature: 66°C (CPU)

I was connected earlier this morning but wanted to upgrade the firmware .once the firmware was updated on the device . I can no longer see any IP status on the sim , its using PPP

My Sim provider is Mobius UK , I am on a private APN , I have checked all the information .

can someone please help me as I have read that there was a few issues with the carrier settings been lost after update .

The sims are roaming sims and allowed to operate in Ireland and the UK .
asked Aug 24, 2016 in Digi TransPort by rossvkelly New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

you would have to include other information on how you upgraded the router WEB or FLASHWRITER

also what is it saying in the eventlog.txt
modemstat ? is also inportant and the ID command

the modemstat should show if the modem is connecting to the network and he eventlog will show if it is trying to bting up a IP connection.

another thing would be to try and go back to the orignal firmware and see if that is working still

if it is then you could contact Tech support and see if it is a bug in the software
answered Aug 28, 2016 by James.Wilson Veteran of the Digi Community (1,225 points)
Hi James ,
The Firmware was updated from the web . Once updated it cant get the sim information and says unavailable .
I have scanned for a network and nothing , I have used the sim in another working WR21 and no issues . I have even taken that config file and put it on this router . Still wont connect .
I have about 8 wr21 router with the same issue .
I have gone through the Module wizard and selected Gobi . it gets the network information and signal but no IP or DNS information . all I get is unavailable
...