Home/Support/Support Forum/WR41 - Unable to obtain boot-loader - do you wish try again
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR41 - Unable to obtain boot-loader - do you wish try again

0 votes
Before 3 days i want to update my WR41 router to a new firmware version. But after flashing the router, it looks like a christmas tree ;-)

Because of this I used the flashing tool, to recover the firmware and boot-loader. I try, as in the official description for WR41v2_Step_by_step guide to recover the image. But it don't work. I can start the flashing, select the .all file - the image will be write to the router, after this the next step is "sleeping" and after this, the message appears to disconnect the power, click ok, power on - after this after multiple seconds the message appears "Unable to obtain boot-loader - do you wish try again" and the router is blinking also like an christmas tree.
So what can i do?
asked Aug 30, 2016 in Digi TransPort Cellular by koohea New to the Community (2 points)

Please log in or register to answer this question.

3 Answers

0 votes
 
Best answer
ok - now I used 3 different serial cables. One is working and the router is updating a little bit more - but then it recieved "Failed to set W-WAN software counter? :-(
answered Aug 31, 2016 by koohea New to the Community (2 points)
selected Sep 1, 2016 by koohea
in the ini file of the firmware you can remove the

setwanmodule,

then you can bypass that part for now and get the router to a point you can access it .

regards
0 votes
Hi

If you are Flashing the firmware as in that document with a serial cable it should get BOOTLOADER

are you also using a switch/ hub between the router and the PC

if you get to the point where the router reboots if it goes to christmas tree try removing / reapplying power at that point

if it is still having problems you could contact Digi support as a RMA and they could help with the recovery process

regards

James
answered Aug 31, 2016 by James.Wilson Veteran of the Digi Community (1,225 points)
0 votes
Which firmware did you flash?

Are you sure you have a WR41v2 and not a WR41v1?

What is the serial and part number of the device?
answered Aug 31, 2016 by NicholasWilson Veteran of the Digi Community (969 points)
Part number is WR41-U7T1-DE1-ZZ and Serial 193658
Is there another process for the WR41v1?
It is just different firmware that has been end of lifed.  We sometimes try to get customers upgrading the wrong device.  It looks like your WR41 is a v2 so you should be fine with that.
...