Home/Support/Support Forum/Why range no better with antenna than with wire
New and improved user forum site coming soon

Why range no better with antenna than with wire

0 votes
I recently bought the kit with 3 * Xbee Pro S3Bs ( 00mhz). This kit also included the 2.1db antennaes.

Intially I had then set up using only the presoldered wires and got a 100 or so meters in LOS.

Subsequently I have solderded on some RPSMA connecters and attached the antennaes but the range has gone down instead or up.

I have verified the soldering and everything is clean with good joints..

I have no background in antennaes and must admit that my knowledge is quite basic, I have read many of the beginners articles in the web but nothing seems to be pointing me in the right direction as to why my range has gone down instead of up.

I have my XBees in API mode, they can connet without any problem, I can send and recieve data but just can't increase the range.

The 1st Xbee is placed at my garage door, and the others are connected to a portable PC.. ( All are connected to Arduinos, either Nano's or Megas.. ( no problem with the arduinos or the code). The antennaes are connected directly to the Xbees.

All are set to HighPower (4) and have the usual networking params.

Where and how should I begin looking, debugging in order to determine why the antennaes are not producing better range...

Thanks in advance for any advice that you can offer..
asked Oct 30, 2016 in IEEE 802.15.4 by RWFR New to the Community (2 points)

Please log in or register to answer this question.

2 Answers

+1 vote
If I got you right, you had a Wire antenna variant of S3B and you soldered RPSMA connector on it.

In that case, its an expected behavior of module. Each XBee variant it tuned differently according to its antenna connector type and user should not change its connector at later stage.
answered Nov 7, 2016 by asgm Veteran of the Digi Community (1,499 points)
This is correct.  The RPSMA antenna configuration does actually get tuned a little bit differently.  

This might also seem straight-forward, but make sure that when soldering on the RPSMA connection, that the wire is taken off...

In the end, there isn't actually much difference gain-wise, between the wire whip, and the dipole.  The wire whip is somewhere in the 1.3-1.8dbi gain, and the dipole is typically 2.1.  In the real world, this doesn't generally account for much better range... however, we have seen that the dipoles generally perform better, but not much.  The advantage of the RPSMA connection comes when needing to move the antenna placement outside of an enclose, or add a higher gain antenna etc.
0 votes
Hi,

Thanks for your answer, I must admit that I did not realize that the antennes could not be changed. I had presumed that because all of the connecter types were available that I could change/modify as desired. I resoldered the wires so at least everything is still working.

I will be moving on to the XBee 868LPs with the UFL connectors which will eliminate my problem.

Cheers Roy
answered Nov 29, 2016 by RWFR New to the Community (2 points)
...