Home/Support/Support Forum/Unable to disable NAT for Mobile interface in WR21
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Unable to disable NAT for Mobile interface in WR21

0 votes
It seems that NAT is still operational though I disabled it from the Interface settings: 'Mobile network settings' -> 'Enable NAT on this interface' -> checkbox cleared.
What might be reason that NAT is still working?
asked Nov 1, 2016 in Digi TransPort Cellular by VilleDM New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

If you have applied the change on the PPP interface in some cases you have to drop the PPP interface to accept the change.

have you checked with the analyser that the packets out of the PPP interface are still being natted

regards

James
answered Nov 1, 2016 by James.Wilson Veteran of the Digi Community (1,225 points)
Thank you for the answer. Rebooting the device after making the NAT change enabled it, so it seems that the interface needs a restart / reboot that the NAT goes on or off.
...