Home/Support/Support Forum/Have to reboot WR11 to bring back eth0
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Have to reboot WR11 to bring back eth0

0 votes
Hi all,

My device is connected to WR11. And it is constantly losing eth0 link. From log:
...
Nov 8 15:10:04 localhost kernel: [1830212.560725] sunxi_emac sunxi_emac.0: eth0: link down
Nov 8 15:10:08 localhost kernel: [1830216.563551] sunxi_emac sunxi_emac.0: eth0: link up, 100Mbps, half-duplex, lpa 0x40A1
Nov 8 15:10:14 localhost kernel: [1830222.560718] sunxi_emac sunxi_emac.0: eth0: link down
Nov 8 15:10:18 localhost kernel: [1830226.563599] sunxi_emac sunxi_emac.0: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
...

Sometimes i have to reboot WR11 to bring eth0 back. Has anyone else experienced this?

Thanks!
asked Nov 29, 2016 in Digi Connect Cellular by YuriyKl New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

Have you tried to lock the speed and duplex on both sides?

do you still see the interfaces flapping?

you have to disable auto negosiation as well as set the sped and baud on the wr11

regrads
answered Jan 3, 2017 by James.Wilson Veteran of the Digi Community (1,225 points)
1. No i didn't - It is pilot project, and it is not good idea to play with it remotely. At least now i may reboot it.
2. Yes, just checked my nodes (i have 3) one of them is not responsive.
3. Probably, it is good idea. But in this case i have to have both devices on my table.

I notice more:
 in a couple hours (usually i try to connect back or so) link may be recovered itself;
it is may take 10-15 days without issues, later several times per day.

Thanks
...