Home/Support/Support Forum/xbee coordinator only works from PC

xbee coordinator only works from PC

0 votes
I have an SMA XBee configured as the coordinator and an XBee configured as an end device. If I connect the coordinator to a USB charger or a Raspberry PI USB port (just for power), the end device will not set OP (Operating PAN ID). Meaning, it will not be able to connect to the XBee network. HOWEVER, if I connect the coordinator to my PC (don't even need to attach it to XCTU), then all works and I do get an OP on my end device. Can anyone help me to understand why?
asked Jan 9, 2017 in ZigBee PRO Featureset (and legacy ZNet 2.5) by clinklet1 New to the Community (2 points)

Please log in or register to answer this question.

3 Answers

0 votes
Power issue? If you starve an XBee for power, than it will not come up and function. IE it will not be able to power up and form a network.
answered Jan 9, 2017 by mvut Veteran of the Digi Community (13,104 points)
0 votes
Anyone have a suggestion for another unit that does not require Windows and has an RPSMA connection. The one I have is
https://www.digi.com/products/models/xbp24cz7sit-004
answered Feb 27, 2017 by clinklet1 New to the Community (2 points)
0 votes
Nope. Done extensive testing. It does not work in CE mode for: USB Power adapter; USB Battery; Raspberry PI (1b, 2 nor 3) on Line power nor battery; Laptop using Linux. It only works on Laptop running Windows. WHAT THE!!!!
answered Feb 27, 2017 by clinklet1 New to the Community (2 points)
...