Home/Support/Support Forum/HR4420 - Reset does not set in factory config
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

HR4420 - Reset does not set in factory config

0 votes
Dear All,

I have a HR4420 Sarian router and I want to set it in factory configuration. The reset button is activated and when I press and hold it during several seconds it seems to work. But actually the former configuration is kept instead of factory configuration.

I know the username but I have lost password and that is the reason I want to put it in factory configuration (to have "username" and "password" as default).

Many thanks for your help,
Carlos
asked Mar 11, 2013 in Legacy Sarian Cellular by Carlos1976 New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
Hi Carlos,
It sounds like the HR has a custom factory config (not the original factory config).
The quickest and easiest way to resolve this will be by using Flashwriter to re-install the firmware and a genuine factory default set of files.

Flashwriter instructions are here: http://www.digi.com/support/kbase/kbaseresultdetl?id=3269

Firmware files are here: http://transport.digi.com/firmware/flashwriter/

To flash the HR, you will need a serial connection and an Ethernet connection, but make sure the Ethernet connection is via a switch or hub, not direct to the PC.

If you are unsure which firmware to install, please let me know the Serial Number and HW Rev (or just 'Rev') from the silver label on the underside of the HR.

Thanks
answered Mar 13, 2013 by bengartland Community Contributor (57 points)
...