Home/Support/Support Forum/Menu Items not showing up in my Device Cloud
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Menu Items not showing up in my Device Cloud

0 votes
I'm to page 8 of the Xbee Zigbee Cloud Kit Getting Started Guide and I have been successful in connecting the Gateway to the Cloud. #5 says "On the Dashboard Creation Page, choose the Xbee RF Module..."

Well, I'm not sure what this is referring to. I have the Dashboard page/tab open and it doesn't seem to have a creation option. The dashboard seems non-customizable. The things on the page are a pie chart for device health, a half-circle gauge for connection status, and a historical chart for connection status.

Please help. How do I configure the dashboard?
asked Mar 8, 2017 in Device Manager by artnvillanueva New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

+1 vote
Did you go to

http://www.digi.com/resources/documentation/Digidocs/90001503/Default.htm#tasks/t-log-into-xbee-zigbee-cloud-kit.htm%3FTocPath%3DGetting%2520started%2520with%2520your%2520XBee%2520ZigBee%2520Cloud%2520Kit%7CCreate%2520a%2520Digi%2520Device%2520Cloud%2520account%2520and%2520add%2520XBee%2520Gateway%7C_____2

and log in?
answered Mar 8, 2017 by mvut Veteran of the Digi Community (11,963 points)
Thanks for this. Yes, I realized my mistake last night. It's confusing. There's a dashboard in the Cloud Kit web app and there's a dashboard in the Digi Device Cloud. The Digi Device Cloud dashboard doesn't seem to be customizable. The Cloud Kit does seem to be customizable. And of course there's also the Etherion website which is the same as the Digi Device Cloud! *sigh*
...