Home/Support/Support Forum/CLP weg CLW-02 / 20VR-D 3rd does not communicate but via XTend-PKG radio what is happening?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

CLP weg CLW-02 / 20VR-D 3rd does not communicate but via XTend-PKG radio what is happening?

0 votes
I use translator!

CLP weg CLW-02 / 20VR-D 3rd does not communicate with XTend-PKG radio what is happening? I used to communicate, it was working. Now he does not communicate anymore. The radios are communicating correctly. I got to a point where I do not know what to do. In simulated the PLC works without the 485. I am not sure to replace the PLC. By radio access the Digirail 4C slave, its operation. The system is a water supply RTU: catchment and reservoir 10 km (6.2137 miles). Anyway, thank you for the help.
asked Apr 6, 2017 in Modbus and Industrial Automation by Herivelto New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
What are the LED's doing on the radios?

Is this an RS232 or 485 connection?

Have you tried running a range test to verify two way communications occurs on the radios?
answered Apr 10, 2017 by mvut Veteran of the Digi Community (11,439 points)
What are the LEDs doing on the radios?
-When transmitting: green; When received: yellow. They are normal: between radios and loopbacak and sending message between radios.

Is this an RS232 or 485 connection?
- Modbus
-RS 232 when on PC under test
-RS 485 when on the WEG CLW-02 / 20VR-D 3rd and the RS 485 radios.

Have you tried running a range test to verify that bidirectional communications occur on radios?
- How do I do that ?

My problem:
. It was working until the problem happened.
. In test, when it worked, I capture communication with a 3rd radio as a sniffer on the PC. I still capture without the CLW signal.
. Access the digirail slave 4C RS 485 via radio, with the program 'digiconfig' in the PC with the radio in RS 232.
. Do not access via radio the CLW RS 485 via RS 485 radio, your program and the PC with radio in RS 232.

I can not convict the CLW without a guarantee that it is in trouble.

How it worked:
. The slave Digirail signaled receiving and sending and the radios too;

With the 'defect':
. The radio with the CLW sends and the slave only receives.
. With the 'defect' the slave only receives and does not send his situation: on or off.

In test:
. In test the digirail slave receives and sends normally.

* I do not know but what to do!
The XCTU Guide located at https://www.digi.com/support/productdetail?pid=5612&type=documentation will tell you how to run a range test.
...