Home/Support/Support Forum/Logging into a Digi ConnectPort TS8 for the first time to configure it
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Logging into a Digi ConnectPort TS8 for the first time to configure it

0 votes
This is a basic question.
I find the manual unhelpful.

I've got a ConnectPort TS8
https://www.digi.com/products/serial-servers/serial-device-servers/connectport-ts-8-16

I have a normal Cat 5 ethernet cable connected to the RJ45 connector on the right-hand side, and from there to my laptop.

I've changed my laptop IP (Windows 10) to 192.168.1.2, so that I can see devices on the 192.168.1.x subnet. I've allowed the Digi Discovery Device through the firewall.

This is because in the manual it says that this serial port server uses 192.168.1.1 as the default IP address.

I'm running Digi Device Discovery, but it doesn't see anything - no MAC address, nothing. In Windows command prompt, arp -a doesn't see anything.

Is there something really obvious and stupid that I'm doing or not doing that is preventing me from being able to see this device?

In wireshark, I can see the MAC of this on 0.0.0.0 broadcasting DHCP requests as "342 DHCP Discover - Transaction ID - 0xcde000. I tried running dchpserver.de, but nothing took... until I let the app through the firewall... then I saw DHCP taken, and then I could see the device in Digi Discovery.

Problem solved. Please post this to help others, and update your manual for thickos like me :D
asked Jul 28, 2017 in ConnectPort TS by xyz789 New to the Community (0 points)

Please log in or register to answer this question.

...