Home/Support/Support Forum/Xbee PRO S2 AND S2B communitaion problem [CHANNEL]

Xbee PRO S2 AND S2B communitaion problem [CHANNEL]

0 votes
Hello,
I have a 2 xbee with XBP24BZ7WIT-004(ZigBee Coordinator AT) and XBP24-BWIT-OO4(ZNet 2.5 outer/End Device AT) MPN (back code). I edited their ID,MY,DH and DL for their communitaion but I could not change their CH. In forums they says Xbee do it automatically but my device cant see each other. There is parameters of devices.

ZigBee Coordinator AT
<setting command="ID">234</setting>
<setting command="SC">7FFF</setting>
<setting command="SD">3</setting>
<setting command="ZS">0</setting>
<setting command="NJ">FF</setting>
<setting command="DH">0</setting>
<setting command="DL">43B6</setting>
<setting command="NI">0x20</setting>
<setting command="NH">1E</setting>
<setting command="BH">0</setting>
<setting command="AR">FF</setting>
<setting command="DD">30000</setting>
<setting command="NT">3C</setting>
<setting command="NO">0</setting>
<setting command="SE">E8</setting>
<setting command="DE">E8</setting>
<setting command="CI">11</setting>
<setting command="PL">4</setting>
<setting command="PM">1</setting>
<setting command="EE">0</setting>
<setting command="EO">0</setting>
<setting command="KY"></setting>
<setting command="NK"></setting>
<setting command="BD">3</setting>
<setting command="NB">0</setting>
<setting command="SB">0</setting>
<setting command="RO">3</setting>
<setting command="D7">1</setting>
<setting command="D6">0</setting>
<setting command="CT">64</setting>
<setting command="GT">3E8</setting>
<setting command="CC">2B</setting>
<setting command="SP">20</setting>
<setting command="SN">1</setting>
<setting command="D0">1</setting>
<setting command="D1">0</setting>
<setting command="D2">0</setting>
<setting command="D3">0</setting>
<setting command="D4">0</setting>
<setting command="D5">1</setting>
<setting command="P0">1</setting>
<setting command="P1">0</setting>
<setting command="P2">0</setting>
<setting command="PR">1FFF</setting>
<setting command="LT">0</setting>
<setting command="RP">28</setting>
<setting command="IR">0</setting>
<setting command="IC">0</setting>
<setting command="V+">0</setting>

ZNet 2.5 outer/End Device AT

<setting command="ID">234</setting>
<setting command="SC">1FFE</setting>
<setting command="SD">3</setting>
<setting command="NJ">FF</setting>
<setting command="JV">0</setting>
<setting command="DH">0</setting>
<setting command="DL">0</setting>
<setting command="ZA">0</setting>
<setting command="SE">E8</setting>
<setting command="DE">E8</setting>
<setting command="CI">11</setting>
<setting command="NI">0x20</setting>
<setting command="BH">0</setting>
<setting command="AR">FF</setting>
<setting command="DD">20000</setting>
<setting command="NT">3C</setting>
<setting command="NO">0</setting>
<setting command="PM">1</setting>
<setting command="EE">0</setting>
<setting command="EO">0</setting>
<setting command="KY"></setting>
<setting command="BD">3</setting>
<setting command="NB">0</setting>
<setting command="RO">3</setting>
<setting command="D7">1</setting>
<setting command="D6">0</setting>
<setting command="SM">0</setting>
<setting command="ST">1388</setting>
<setting command="SP">20</setting>
<setting command="SN">1</setting>
<setting command="SO">0</setting>
<setting command="D0">1</setting>
<setting command="D1">0</setting>
<setting command="D2">0</setting>
<setting command="D3">0</setting>
<setting command="D4">0</setting>
<setting command="D5">1</setting>
<setting command="P0">1</setting>
<setting command="P1">0</setting>
<setting command="P2">0</setting>
<setting command="LT">0</setting>
<setting command="RP">28</setting>
<setting command="PR">1FFF</setting>
<setting command="IR">0</setting>
<setting command="IC">0</setting>
<setting command="V+">0</setting>
<setting command="CT">64</setting>
<setting command="GT">3E8</setting>
<setting command="CC">2B</setting>
asked Aug 14, 2017 in RF Solutions and XBee by ilkerpolat New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
The coordinator selects the channel based off of the channel mask. If you want it to be on a different channel, then change the channel mask (CM) to eliminate the channel you do not want to use.
answered Aug 14, 2017 by mvut Veteran of the Digi Community (11,298 points)
There is no channel mask(CM) in my properties.
Sorry that is Scan Channel (SC).
...