Home/Support/Support Forum/Python 2.7 on ConnectPort X2 or X4 it's possible ? i need to use python 2.7, please tell me one model digi with 2.7
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Python 2.7 on ConnectPort X2 or X4 it's possible ? i need to use python 2.7, please tell me one model digi with 2.7

0 votes
i need to use python 2.7
asked Jan 25, 2018 in 3rd Party Python and API development in other Languages by victorvk New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
If you need to use Python 2.7, then you need to use the X2 as the X4 only supports python 2.4.
answered Jan 25, 2018 by mvut Veteran of the Digi Community (11,300 points)
...