Home/Support/Support Forum/How to disable ppp (cell connection) on DIGI TRANSPORT WR44
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How to disable ppp (cell connection) on DIGI TRANSPORT WR44

0 votes
Hi,

I would like to disable the cell connection (ppp) so i can instead bring in the WAN via one of the Ethernet ports. I tried removing the SIM card but the router continues to want to dial up the cell connection. I think i must disable this default behavior somehow via the command line. Can someone please tell what command to use to disable the cell connection.

Thanks
asked Jan 25, 2018 in Digi TransPort Cellular by antoinetr New to the Community (3 points)

Please log in or register to answer this question.

1 Answer

+1 vote
 
Best answer
Hi

the PPP interface will try to come up because it has the default route pointing at it

this and PPP is configured for Auto on by default.

to disabe this you can
1) remove the default route and point to the ETH interface you want to use as WAN interface
2) in Web UI go to configuration / network / interface / advanced/ ppp / ppp 1 / advanced

in this panel you should see a tick box enable always ON to unticked

these 2 will hopefully stop the router from trying to bring up PPP

regards

James
answered Jan 26, 2018 by James.Wilson Veteran of the Digi Community (1,225 points)
selected Jan 26, 2018 by antoinetr
This works .. thanks James!

Before your answer, I managed to add a static route that points to the ETH iface and that works for me but PPP keeps retrying in the background and that's annoying.  Glad i can disable it completely now.
...