Home/Support/Support Forum/USB ports not working on ConnectCore6UL Pro
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

USB ports not working on ConnectCore6UL Pro

0 votes
Hello everyone!
I have been invited to join a project that works on a nuclear dosimetry and spectroscopy backpack for motorization of radioactive contamination over large areas.
The system is centered around a ConnectCore6UL Pro, with several detectors connected to it.
Today, I have tried connecting one of the detectors to one of the Type-A USB ports on the board (the stacked ones).
However, the detector doesn't seem to register and it is receiving no power. I tried both of the ports, as well as with a USB stick and a USB mouse.
I have not built my own firmware, but used the standard Linux one from here
ftp://ftp1.digi.com/support/digiembeddedyocto/2.2/r3/images/ccimx6ulsbc-installer.zip
Please assist!
asked Apr 24, 2018 in Embedded Devices by standlucian New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
the latest firmware is DEY-2.4-r1. Please FLASH all the images from ftp://ftp1.digi.com/support/digiembeddedyocto/2.4/r1/images/ccimx6ulsbc-installer.zip
and see if USB starts working. Otherwise, open a support case, for RMA.
answered Apr 25, 2018 by LeonidM Veteran of the Digi Community (2,821 points)
...