Home/Support/Support Forum/LR54 SNMP not responding
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

LR54 SNMP not responding

0 votes
Tried to enable SNMP v1 on Digi Transport LR54 using the steps on manual (https://www.digi.com/resources/documentation/digidocs/pdfs/90001461.pdf -- page 87, Configure SNMPv1 and SNMPv2).

Imported LR54's MIB (http://ftp1.digi.com/support/utilities/lr54-1.3.0.12.mib) to testing utility like MIB Browser.

But got no responses, i.e. timeout error, on standard OID or LR54 specific OID. No success on any OID. Tried both v1 and v2c. Same error. Access the SNMP from LAN port. Not WAN.

May I know how to configure SNMP on LR54? Thanks!

digi.router> snmp

snmp 1:
authentication-traps off
port 161
v1 on
v2c off
v3 off

digi.router> snmp-community

snmp-community 1:
access read-write
community <configured>

snmp-community 2:
access read-only
community
asked Jun 26, 2018 in Digi TransPort Cellular by vdinfo New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Hi

Not sure but you might also need to enable an input filter to allow the requests in to the router.

i dont think there is an autogenerated rule to allow 161 udp in through the interface you are using
answered Jun 27, 2018 by James.Wilson Veteran of the Digi Community (1,173 points)
0 votes
SNMP is not responding. But I am sure that it is working fine. you need to good information about the support team. if I want any help with the technical support goes to the link Gmail Support which provides the best support.
answered Jun 28, 2018 by jhonmiller1 New to the Community (1 point)
...