Home/Support/Support Forum/bitbake build hangs on glibc-initial-2.26-r0
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

bitbake build hangs on glibc-initial-2.26-r0

0 votes
I'm trying to build an image using DEY-2.4 and it always seems to hang up on the task 'glibc-initial-2.26-r0 do_fetch.' It just seems to never make any progress.

I'm wondering if anyone's encountered something similar? I've already tried to clean out my DEY-2.4 work environment and do it all from scratch ( https://www.digi.com/resources/documentation/digidocs/90001547/#task/eclipse_ide/new/install_digi_embedded_yocto.htm%3FTocPath%3DDigi%2520Embedded%2520Yocto%7CSystem%2520development%7C_____2 ) but I get a similar result?

Anyone have any sort of insights?
asked Jun 18, 2018 in Embedded Devices by AES_Dev New to the Community (11 points)
Is it possibly a firewall issue? I've built DEY-2.2 successfully in the past, however now even in DEY-2.2 bitbake seems to get stuck on this fetch as well.

Please log in or register to answer this question.

1 Answer

0 votes
what platform are you building for? I just finished a successful build of 2.4 yesterday. Please update Yocto before building
cd /usr/local/dey-2.4
repo sync -j8 --no-repo-verify

Alos you link point to installation of Eclipse not compiling Yocto.

fetch issues means it can't download the file from the repository. Perhaps grab it manually.
answered Jun 20, 2018 by LeonidM Veteran of the Digi Community (2,891 points)
...