Home/Support/Support Forum/LTE-M is not connecting to cellular network
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

LTE-M is not connecting to cellular network

+2 votes

I just received two of the new LTE-M development kits and I am not able to connect to the cellular network with either of them (AI=25). Also, the red LED on the XBIB board is lit solid (should be blinking) and the three green LEDs on the right are all lit. Here are the steps I’ve taken:

1. Connect to the boards using latest XCTU (works OK). SIM cards are installed, and antennas are attached to the correct connectors. Power supply and USB cables are attached.
2. Update firmware to latest version (1140B).
3. Set
a. IP = TCP
b. TD = D
c. DL =
d. DE = 2329
e. AN = 10569.mc, –, or *
f. CP = 0, 2, or 3
g. AM = 0

If I check AI, it is = 22 or 25. At this location we have excellent Verizon and AT&T LTE coverage (DB=2D). I have also made a connection to Verizon’s LTE-M service with a competitor’s product at this same location. I also notice that PH and MN are coming up blank.

Is there something I haven’t done correctly? Does the SIM card need to be activated? We’re anxious to get this working!
asked Jul 9, 2018 in Digi Connect Cellular by cwills New to the Community (5 points)

Please log in or register to answer this question.

8 Answers

+1 vote
fyi, I ran into the same problem this weekend when first testing with my new dev.kit: kept getting AI = 22, 25...

Then today (1 day later), I tried again and it's now connecting just fine.

Just wondering if the sim is going through some activation process when first connecting and it's taking a while to do so?

The doc says "Registration typically takes 5 - 6 minutes the first time a device is connected to the network." Mine definitely took considerable longer...
answered Jul 10, 2018 by smertrios New to the Community (3 points)
0 votes
So, both modules ended up connecting at the same time, about 6 hours after powering them up (red LED constantly blinking). Digi support indicates that they did not do anything on their end to get them working.
Hopefully others will chime in on their experiences with LTE-M connectivity since we're a bit blind regarding what's happening beyond the antenna (thanks smertrios).
answered Jul 11, 2018 by cwills New to the Community (5 points)
0 votes
I received my kit and plugged it up. The red LED has stayed solid for over 24 hours. I called the number listed for plan activation, 877-890-4014 7, and had to leave a message. I also can not get the micro python terminal to respond. I set the parameter for python to auto-start.
answered Aug 24, 2018 by WesleyB New to the Community (9 points)
0 votes
I received a call from tech support. Said that my sim was activated from the DIGI factory. Suggested I set APN to 10569.mcs. Still did not work in north Alabama. I went to the AT&T IoT site and they were not able to look up my sim number. Said they do not use 10569.mcs now for APN. My device does not display the sim number in the software register where it is supposed to show up. I was going to order a AT&T sim but they do not have the XB3M1 device listed in the names of supported devices that would allow me to place the order. Waiting for another call back from DIGI tech. Can anyone add to this or provide assistance? Thanks.
answered Aug 27, 2018 by WesleyB New to the Community (9 points)
0 votes
I have not been able to get my LTE-M device to connect. I have ordered a AT&T SIM card and plan that I will try when it arrives. AT&T is not willing or able to assist with the SIM that comes with the kit. The AT&T plans cost the same for LTE and LTE-M with the same data available. No real reason to go with LTE-M except that the one time cost of the LTE-M hardware is about two-thirds of the cost of LTE module. Other than that the features seem identical. LTE-M does not seem to be ready for prime time yet. I would love to hear from anyone that has had a good experience with it. The tech support person said it is available in Utah but that may mainly be because they are developing the LTE-M modules there.
answered Sep 6, 2018 by WesleyB New to the Community (9 points)
0 votes
Below is the response I got from Digi regarding my modem that didn't work at first but then began working later in the day (and has been working since then). I didn't need to change the APN, and I have also been using it successfully with a SIM card from Verizon without having to change any configuration (just swapped SIM cards).

"The lack of service you experienced due to a delay in reporting between our contract manufacturer and Digi’s back end systems, which we have since corrected.

"Digi shipped out hundreds of XBee Cellular Dev Kits over the past months, which were to be activated upon successful testing at our CM location via automated back-end processes. While the test was successful and the product (kit) met or all expectations, the results on a small batch of units did not get reported and were never activated. Manual intervention corrected this 1-2% failure rate on that end.

"These processes were corrected and additional steps have been made to ensure kits go out active as promised; no hardware or cellular access issues caused this lack of service and we do not anticipate this kind of issue in the future."
answered Sep 7, 2018 by cwills New to the Community (5 points)
0 votes
Tech support personnel had to activate my SIM before I could get it online. It is working now at a couple of locations in North Alabama. I am eager to see how many locations I can get LTE-M service. I ordered an AT&T SIM and just received it. I have not tried using it yet. I am using the "-" for APN so that it reads it from the SIM.
answered Sep 19, 2018 by WesleyB New to the Community (9 points)
0 votes
I'm running into the exact same problem. Just got the LTE-M/NB-IoT dev kit in the mail with the AT&T sim card and I have a solid red LED.

I wonder if my SIM card is not activated either.
answered Feb 8, 2019 by syplex New to the Community (2 points)