Home/Support/Support Forum/XCTU upgrade from 6.3 to 6.4

XCTU upgrade from 6.3 to 6.4

0 votes
Hello
I have using XCTU for some years without too much trouble.
The last working version was Version: 6.3.14 Build ID: 20180508-1.
It had been pestering me to upgrade to 6.4, so a few days ago I went ahead and did it using 40003026_T Windows (10) installer. I also did the same on another PC.
Since then, I have had nothing but trouble in configuring and finding XBee modules which include the standard through hole versions from Series 1 to the S2C series. I have had XCTU reporting things like no active bootloader, many orange error notices in configurations for channels etc. which I have never seen before.
Some of the modules that failed to respond, I tried the recovery tool and eventually found the legacy firmware to upload with some success.
I also noticed that some of the applications (XCTU) were not in X86>programs, but in places like users>appdata>local.
I've tried uninstalling and re-installing, restarting the PCs all to no avail.
I'm no windows expert so I'm at a loss to know what is going on. What I do regret now is upgrading from the older version.
I noticed from other users in this forum that similar problems have arisen from upgrades.
Can anyone suggest what might be going on or how to get out of this mess?
Thanks
asked Jul 12, 2018 in XCTU by Phil_S New to the Community (18 points)

Please log in or register to answer this question.

...