Home/Support/Support Forum/Has anyone installed DigiESP IDE 5.7.3?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Has anyone installed DigiESP IDE 5.7.3?

0 votes
We are required to have Redhat workstations. I have not been able to get the DigiESP IDE to work. There are libraries needed that may be incompatible with other programs.

I looked at using a virtual machine, however still the virtual machine OS seems to cause a problem. The screen is always blank.

Any insights would be helpful.
Thanks.
asked Aug 21, 2018 in Linux by dannyroy New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Please use Ubuntu version (Ubuntu 10 I think) from DEL Live DVD to setup your Virtual Machine. It will have everything preconfigured (tftp server, nfs, etc). DEL 5.7 will not run on newer distro.
answered Aug 23, 2018 by LeonidM Veteran of the Digi Community (2,822 points)
...