Home/Support/Support Forum/Xbee S1 PRO packet transfer problem on speed 115200b/s

Xbee S1 PRO packet transfer problem on speed 115200b/s

0 votes
Good day!
There was a problem with the transfer of text on Xbee PRO S1. I configured and linked 2 Xbee to each other. One is connected via USB Shield (built on a controller from Silicon labs) to a computer, the second is connected to a remote controller, set the transfer rate to 115200 baud.
Then the problems started, the numbers are transmitted well, but the numbers in the HEX format and the text are transferred strangely, it seems that the packets are lost, all the formatting of the output data tables is shifted.
I’ll say right away that if you connect the controller directly to the computer via the COM port, everything is received correctly.Please tell me how to solve the problem. Can anyone come across this.

P.S.
I tried to transfer large text packets with formatting between two Xbee via XCTU and everything worked correctly and well in it.
asked Oct 17, 2018 in IEEE 802.15.4 by FRIZ New to the Community (0 points)
edited Oct 18, 2018 by FRIZ

Please log in or register to answer this question.

...