Home/Support/Support Forum/TLS 1.3 for Digi Connect ME9210 / NET+OS 7.5
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

TLS 1.3 for Digi Connect ME9210 / NET+OS 7.5

0 votes
Hello,

does the Digi Connect ME9210 with NET+OS 7.5 only support TLS 1.0 or also 1.3?
I could only find some information about SSLv3/TLSv1 in the API Reference but due to security issues it shouldn't be used for new designes.
Or is it planed to be implemented in the near future?

Regards
Michael
asked Apr 19 in NET+OS by MPDev New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
TLS 1.2 is supported, not 1.3
answered Apr 19 by LeonidM Veteran of the Digi Community (2,821 points)
selected Apr 24 by MPDev
...