Home/Support/Support Forum/Connect Core 6 DEY build failes to fetch mca_tool
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Connect Core 6 DEY build failes to fetch mca_tool

0 votes

I'm trying to run the CC6 Yocto build for the first time (bitbake dey-image-qt), however it fails when trying to fetch ftp://ftp1.digi.com/support/digiembeddedyocto/source/mca_tool-1.15-arm.tar.gz

Looking at the directory, ftp://ftp1.digi.com/support/digiembeddedyocto/source/, using a browser the file is present. But if I try to download it the connection is reset by the server. I can't download any of the files in that folder to be exact.

I've tried to download it separately on two different computers with chrome, firefox and curl, but the result is the same.

Does anyone have any suggestions on how to proceed?

asked Apr 19, 2019 in Linux by mg New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
Best answer
i just tried it and it downloads, so it must be your firewal or corporate settings. try cellular connection on your phone.
answered Apr 19, 2019 by LeonidM Veteran of the Digi Community (4,411 points)
selected Apr 29, 2019 by mg
Yes, that worked. The firewall blocked that specific file for some reason.