Home/Support/Support Forum/Dey 2.6, tool-chain upgrade QT
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Dey 2.6, tool-chain upgrade QT

0 votes
Hi!

What are the steps needed to upgrade qt (the x86_64 tools) to a later version for the dey 2.6 toolchain?

I've built the yocto image with an upgraded meta-qt package. Is it possible to generate a new sysroots folder (like the one found under /opt/dey/2.6-r1) from yocto build output? Or do I need to configure and compile qt by itself?

Looking at the yocto build output, there is a compiled qmake under tmp/sysroots-components/x86_64/qtbase-native/usr/bin.

Thanks
/mg
asked May 28 in Embedded Devices by mg New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
you can generate your own sdk, just run
bitbake dey-image-qt -c populate_sdk
answered May 30 by LeonidM Veteran of the Digi Community (2,860 points)
selected Jun 13 by mg
Thanks for the help!
...