Home/Support/Support Forum/AnywhereUSB Connection lost after network interruption
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB Connection lost after network interruption

0 votes
I set up an AnywhereUSB device in order to allow software running on a Windows 2012 R2 server which needs a license dongle to migrate smoothly to another host if the current host fails or is under maintenance. However the AnywhereUSB loses connection if there is a network interruption or outage. The only way to reconnect is to uninstall and reinstall the software. I tried a number of things such as disabling and enabling the device in devmgmt, doing a simple server restart, restarting the AnywhereUSB service, powering the AnywhereUSB on and off, removing and reattaching the license dongle as well as combinations of all of the above but nothing works other than and uninstall and reinstall. I'm pretty sure I'm on the latest version of firmware and drivers.

Firmware Version: 1.97.22.1 (build 82002116_R1 awusb2 eos 1/22/2019 11:04:34a)
Boot Version: 1.09.9.86 (release 82002117_B awusb2 bootloader 8/31/2009)
POST Version: 1.09.9.32 (release 82001552_A generic_travis hwdiag 8/27/2009)

AnywhereUSB Drivers Release notes (p/n 93009375_S)
Version 3.95 64-bit

Windows 7, Windows 8, Windows 8.1, Windows 10
Windows Server 2008-R2, 2012, 2012-R2, 2016

Release Version 40002668_S

Hardware
VMware ESXi6.5 running on Dell Poweredge R430
Anywhere USB 2

Brian
asked Jul 9 in Realport by CupPrint New to the Community (2 points)
edited Jul 10 by CupPrint

Please log in or register to answer this question.

2 Answers

0 votes
Update.

I uninstalled the software from the server. Then I factory reset the device. I reconfigured the device with the previous setting and installed the software on another system. (W10 Dell Optiplex) When I launch the configuration utility it tells me that the device is already connected to the server even though I did a factory reset on the device.
answered Jul 12 by CupPrint New to the Community (2 points)
0 votes
Hi everyone, this is now resolved with thanks to Ron Kinney from Digi. If you have the seam problem then this should resolve it https://www.digi.com/support/knowledge-base/anywhereusb-code-38-error
answered Jul 22 by CupPrint New to the Community (2 points)
...