Home/Support/Support Forum/Is there an update to DigiConnectSP NET+OS 7.5.2 to support a TLS version later than 1.0
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Is there an update to DigiConnectSP NET+OS 7.5.2 to support a TLS version later than 1.0

0 votes
When I run package manager for the Digi NetOS 7.5.2 the latest SSL update shows as SSL_Updates_752 verson 1.08. From what I can tell this version still only supports TLS version 1.0. Is this correct? If so is there a later version available to support TLS 1.2? Any help on this would be appreciated.

Thanks,
Harold.
asked Jul 26 in Other/Legacy by hmessias New to the Community (0 points)

Please log in or register to answer this question.

...