Home/Support/Support Forum/Toolchains directory does not contain any toolchain
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Toolchains directory does not contain any toolchain

0 votes
Hi guys,

I have tried to install Yocto 2.6 for 6UL SBC express.

My Linux: VMWARE 15 with ubuntu 16.04.06 LTS
I have downloaded Eclipse dey 2.6R2.
Installing was good but, during setting the toolchain, I couldn't get the list so, couldn't download toolchain for 6UL.
I have tried to choose some folders which were made but it didn't work.
I always got the message: Toolchains directory does not contain any toolchain


What should I do now?

Best regards,
asked Sep 10 in Linux by WaveSim New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
There is a button in that window saying "download new toolchain". Do you see it? (Window-->Preferences-->DEY Toolchains)
or just install one from here:
ftp://ftp1.digi.com/support/digiembeddedyocto/2.6/r1/sdk/ccimx6ulstarter/fb/
and point eclipse to the folder where you've installed it (/opt)
answered Sep 10 by LeonidM Veteran of the Digi Community (3,165 points)
selected Sep 11 by WaveSim
it works. Thanks a lot.
...