Home/Support/Support Forum/Digi WR21 port forward (PPTP <-> LAN)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Digi WR21 port forward (PPTP <-> LAN)

0 votes
Hello,

I have a few WR21 units connecting to the internet using 4G/LTE and a VPN Server each connects to so I can manage them easily from a single point.

Once WR21 connects to the VPN Server (PPTP) I can make a Port Forward (809X -> 80 or 443) to access the management web portal of the WR21.

<PUBLIC IP>:8091 <---> WR21 <PPTP IP>:443

Everything works, but I also need to access a LAN device attached to the WR21 (e.g. web camera).

How should I configure the unit so I can receive the RTSP traffic from LAN to Internet, using PPTP?

WAN IP : 10.x.x.x
LAN : defaults (192.168.1.0)
PPTP : 192.168.3.0

Using the info I found on Port Forwarding didn't help. Any tips so I can achieve :

<PUBLIC IP>:8554 <-> <PPTP IP>:554 <-> <LAN IP>:554


Thank you.

Regards,
David
asked Oct 21, 2019 in Digi TransPort Cellular by mvrx New to the Community (2 points)

Please log in or register to answer this question.

4 Answers

0 votes
Hello!

You might need to use OpenVPN to achieve this because of limitations.
answered Dec 13, 2019 by digi.jpac Community Contributor (67 points)
0 votes
Hi,

I would love to use OpenVPN but it's not working (see my other question here : http://cms.digi.com/support/forum/71138/digi-wr21-openvpn-client-on-a-mikrotik-openvpn-server )

Limitations? I think it's a matter of getting the settings right because I can reach the configuration web page of the WR21 using a port forward on a Mikrotik router after the WR21 connects to the VPN server using PPTP.

Maybe it's the default gateway? On another setup where in place of a WR21 I've used a USR-G806 I can reach the devices behind the 4G router just fine.
answered Dec 16, 2019 by mvrx New to the Community (2 points)
PPTP might have some limitations with Port Address Translation (PAT). I am not sure 100% the exact restrictions but OpenVPN should work.

As for your OpenVPN question, I would submit that request to tech.support@digi.com.
0 votes
I finally figured it out and was such a simple thing. I wonder why tech.support@digi.com isn't answering their emails.
answered May 21 by mvrx New to the Community (2 points)
0 votes
So how did you finally get it to work?
answered Oct 9 by dbweiner New to the Community (15 points)
You need to add a Static Route :
Configuration - Network > IP Routing/Forwarding > IP Routing
Your server's VPN as the gateway and 0.0.0.0 as the destination, make the Port Forwarding on both ends and that's all.

Good luck!
...