Home/Support/Support Forum/IPSec connect NOT initiating[SOLVED]
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

IPSec connect NOT initiating[SOLVED]

0 votes
Hi Guys:

I have a WR44 and have setup a IPSec tunnel to connect to a Cisco 891. The Digi refuses to initiate the connection. It does nothing, just sits there. the default router is out Eth3 and Eth3 is set for NAT port and address, IPSec and FW enabled. But the unit just refuses to initiate the tunnel.

its weird.

asked Nov 26, 2019 in Digi TransPort Cellular by jserink Community Contributor (74 points)
edited Sep 9, 2020 by jserink

Please log in or register to answer this question.

2 Answers

0 votes

If you want to post the entirety of your debug.txt file we can have a look at it or you can submit a case to tech.support@digi.com

answered Dec 13, 2019 by digi.jpac Community Contributor (68 points)
0 votes

For completeness I'll post the solution.....
forgot to tick the IPSec box on the Eth1 interface.

answered Aug 4, 2020 by jserink Community Contributor (74 points)