Home/Support/Support Forum/How devices connected to ETH0 can access internet from WR11?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How devices connected to ETH0 can access internet from WR11?

0 votes
Hello DIGI community experts,

I have a DIGI transport WR11 (WR11-M600-DE1-XB) configured with mobile cellular connection set up (public IP). I would like to allow devices connected to the ETH0 port to access the internet. What configuration needs to be done?

I also set up a VPN tunnel with IPSec (tested and working fine) for LAN-to-LAN communication but I am not able to get the devices on ETH0 network to access internet.

I appreciate if you can point me in the right direction.

Thanks,
Seb
asked Jan 8 in Digi TransPort Cellular by SebasL New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
Hello SebasL,

Welcome to the Digi International forums.

If you set the default route to your cellular interface (ppp 1) then it will route all incoming traffic from the Ethernet interface(s) out that interface. Here is the user manual entry for default routes:

https://www.digi.com/resources/documentation/digidocs/90001019/default.htm#tasks/t_configure_default_routes.htm?Highlight=default%20route

As far as your IPsec question, if your default route is set correctly and the cellular interface is the default interface for WAN connectivity then it should route that traffic correctly. If you need additional assistance after setting the default route, please open a case at tech.support@digi.com and please provide a copy of your debug.txt file:

https://forms.na1.netsuite.com/app/site/hosting/scriptlet.nl?script=457&deploy=2&compid=818164&h=5928a16f2b6f9582b799&articleid=1622


- James
Digi Technical Support Engineer
answered Jan 8 by digi.jpac Community Contributor (62 points)
selected Jan 9 by SebasL
Thanks for the prompt reply James.
The default route 0 is configured to PPP1, Metric 1. Does the Gateway needs to be specified in the default route setting?

For the interfaces, I have NAT enabled on both the ETH0 and PPP1. Is this correct? I am thinking it is only needed for the PPP1 side.

On the ETH0 interface, I have set up a static IP 192.168.10.10 and Mask 255.255.255.0. Do I need to specify the Gateway and DNS server?
Hi SebasL,

All that sounds correct except NAT on ETH 0. PAT should be enabled on PPP 1 (Enable NAT IP Address and Port).

You shouldn't need to specify a gateway or DNS for Eth 0 if the device is in HUB Mode.

If you are still having issues, I would submit a case to tech.support@digi.com along with a copy of you debug.txt:
https://forms.na1.netsuite.com/app/site/hosting/scriptlet.nl?script=457&deploy=2&compid=818164&h=5928a16f2b6f9582b799&articleid=1622

I would also provide an output of a traceroute (or tracert depending on OS) just so we can see what hops it was taking.

James
Digi Technical Support Engineer
...