Home/Support/Support Forum/XBee Pro 900HP Digimesh kit modules no USB recognition

XBee Pro 900HP Digimesh kit modules no USB recognition

0 votes
I bought the Xbee-pro 900HP Digimesh kit (XKB9-DMT-UHP) kit. Was working great with my windows laptop, packed them up, flew them to San Diego for some testing on site, when I plugged them in down there they were not recognized by the laptop. Had a co-worker download XCTU to his macbook and tried it there. Nope. When I got back I tried it on a linux box with which it had previously worked. Nope. So it looks like something happened to USB. Has anybody else had something like this happen?
asked Jan 14 in DigiMesh Proprietary Mesh Networking by mdevon New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
You should contact Digi Technical support for proper troubleshooting. Having said that, if you don't see COM port itself then the issue has more to do with interface board rather than module.

In case COM port is visible, the first thing I would try is 'XBee Recovery' tool in XCTU to recover this unit.
answered Jan 15 by asgm Veteran of the Digi Community (1,499 points)