Home/Support/Support Forum/WR11 Modem firmware update and event log for strange behavior
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR11 Modem firmware update and event log for strange behavior

0 votes
Hello Digi Forum,

I have noticed strange behavior of the modem after the firmware update recommended by technical support. The modem seems to be loosing connection unexpectedly.

Can someone help telling me if something is off with the events?

"""""
20:26:16, 14 Jan 2020,WEB Login OK by **** lvl 0
20:23:20, 14 Jan 2020,Default Route 0 Available,Activation
20:23:20, 14 Jan 2020,PPP 1 Available,Activation
20:23:20, 14 Jan 2020,PPP 1 up
20:23:20, 14 Jan 2020,PPP 1 Start
20:23:20, 14 Jan 2020,Modem connected on asy 2
20:23:20, 14 Jan 2020,GPRS: Context activation successful
20:23:20, 14 Jan 2020,GPRS: Activating context 3
20:23:20, 14 Jan 2020,2964 triggered
20:22:59, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:22:55, 14 Jan 2020,2964 triggered
20:22:53, 14 Jan 2020,GPRS Connection Status:Normal, unspecified
20:22:53, 14 Jan 2020,Network technology changed to LTE
20:22:53, 14 Jan 2020,GPRS Registration On
20:22:49, 14 Jan 2020,PPP 1 down,LL disconnect
20:22:45, 14 Jan 2020,2964 triggered
20:22:45, 14 Jan 2020,DTR Up ASY 3
20:22:45, 14 Jan 2020,DTR Up ASY 4
20:22:45, 14 Jan 2020,DTR Up ASY 2
20:22:45, 14 Jan 2020,ASY 3 assigned to usb-2-1 (FIH7160)
20:22:45, 14 Jan 2020,ASY 4 assigned to usb-2-1 (FIH7160)
20:22:45, 14 Jan 2020,ASY 2 assigned to usb-2-1 (FIH7160)
20:22:45, 14 Jan 2020,USB-2 device 2 connected: FIH7160
20:22:42, 14 Jan 2020,USB-2 device 2 disconnected: No devices attached
20:22:39, 14 Jan 2020,USB-2 device 2 connected: product 0x0716
20:22:39, 14 Jan 2020,2964 triggered
20:22:39, 14 Jan 2020,PPP 1 down,LL disconnect
20:22:36, 14 Jan 2020,DTR Down ASY 3
20:22:36, 14 Jan 2020,DTR Down ASY 4
20:22:36, 14 Jan 2020,DTR Down ASY 2
20:22:36, 14 Jan 2020,ASY 3 unassigned
20:22:36, 14 Jan 2020,ASY 4 unassigned
20:22:36, 14 Jan 2020,ASY 2 unassigned
20:22:36, 14 Jan 2020,USB-2 device 2 disconnected: Has devices attached
20:22:29, 14 Jan 2020,Default Route 0 Out Of Service,Activation
20:22:29, 14 Jan 2020,PPP 1 Out Of Service,Activation
20:22:29, 14 Jan 2020,PPP 1 down,LL disconnect
20:22:29, 14 Jan 2020,GPRS link failed -> power cycling m,Status request failed
20:22:29, 14 Jan 2020,Modem disconnected on asy 2,9
20:05:06, 14 Jan 2020,Default Route 0 Available,Activation
20:05:06, 14 Jan 2020,PPP 1 Available,Activation
20:05:06, 14 Jan 2020,PPP 1 up
20:05:06, 14 Jan 2020,PPP 1 Start
20:05:06, 14 Jan 2020,Modem connected on asy 2
20:05:05, 14 Jan 2020,GPRS: Context activation successful
20:05:03, 14 Jan 2020,GPRS: Activating context 3
20:05:03, 14 Jan 2020,2964 triggered
20:05:03, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:05:02, 14 Jan 2020,GPRS Registration On
20:05:02, 14 Jan 2020,GPRS Attachment On
20:04:53, 14 Jan 2020,2964 triggered
20:04:53, 14 Jan 2020,PPP 1 down,LL disconnect
20:04:53, 14 Jan 2020,Modem disconnected on asy 2,18
20:04:52, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:04:42, 14 Jan 2020,2964 triggered
20:04:42, 14 Jan 2020,PPP 1 down,LL disconnect
20:04:42, 14 Jan 2020,Modem disconnected on asy 2,18
20:04:33, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:04:23, 14 Jan 2020,2964 triggered
20:04:23, 14 Jan 2020,PPP 1 down,LL disconnect
20:04:23, 14 Jan 2020,Modem disconnected on asy 2,18
20:04:22, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:04:12, 14 Jan 2020,2964 triggered
20:04:12, 14 Jan 2020,PPP 1 down,LL disconnect
20:04:12, 14 Jan 2020,Modem disconnected on asy 2,18
20:03:36, 14 Jan 2020,Modem dialing on asy 2 #:*98*1#
20:03:34, 14 Jan 2020,Network technology changed to UMTS/HSDPA
20:03:34, 14 Jan 2020,GPRS Registration Off
20:03:34, 14 Jan 2020,GPRS Attachment Off
20:03:26, 14 Jan 2020,(63) IKE SA Removed. Peer: ****,Successful Negotiation
20:03:26, 14 Jan 2020,(396) IKE SA Removed. Peer: ****,Successful Negotiation
20:03:26, 14 Jan 2020,Default Route 0 Out Of Service,Activation
20:03:26, 14 Jan 2020,PPP 1 Out Of Service,Activation
20:03:26, 14 Jan 2020,PPP 1 down,LL disconnect
20:03:26, 14 Jan 2020,Modem disconnected on asy 2,NO CARRIER
""""
asked Jan 15 in Digi TransPort Cellular by SebasL New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
Hi SebasL and welcome to Digi Forums.

Did you see a "Success" message when the firmware update was performed?

One thing you could try is to perform the upgrade again to reflash the module and see if that might help.

Assuming this device is a Telit V2, you can check the following KB article: https://www.digi.com/support/knowledge-base/firmware-update-process-for-telit-le910-eu-na-v2

If this does not help, I would suggest to get in touch directly with support at tech.support@digi.com to investigate the issue further (please attach a debug.txt to your request: http://ftp1.digi.com/support/documentation/QN_024_Extracting%20the%20debug.txt%20file%20from%20a%20Digi%20TransPort%20or%20Sarian%20router.pdf)

Thank you

Regards

Alex
Digi Technical Support Engineer
answered Jan 16 by alexbdigi Community Contributor (50 points)
...