Home/Support/Support Forum/Why does xctu not program the MY parameter in an XBP24 correctly?

Why does xctu not program the MY parameter in an XBP24 correctly?

0 votes
I am trying to program the MY parameter to a value of 1, which of done a good many times before successfully on XBee-Pro modules.
I've just tried on several different modules, all with 10EF firmware, using both the new XCTU and the legacy X-CTU. I've tried on Windows 7 and Windows 10 PC's, at 9600 baud and 115200, and I've tried just writing the MY parameter or all the parameters at once.
Whatever I do, when I read the module parameters back, MY has been changed from 1 to FFFE. I've also tried writing other MY values like 5, and OF but the same thing always happens, it changes to FFFE.
I've done the programming on both USB and RS232 Maxstream boards and it's always the same.

I'm lost as to what's happening because it always used to work, so what's changed?

Hope someone can help

Geoff
asked Feb 21 in IEEE 802.15.4 by geoffrj New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
Geoffrj,

Turn off the Association functions and that will resolve your issue.

Eric
Digi Support
answered Feb 21 by mvut Veteran of the Digi Community (12,001 points)
selected Feb 25 by geoffrj
...