Home/Support/Support Forum/Digi Transport WR11 XT Cellular Modem drops connections when signal is low.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Digi Transport WR11 XT Cellular Modem drops connections when signal is low.

0 votes
I use Digi Transport WR11 XT Cellular Modems to monitor remote devices. Normally I only have one device connected to each modem. In this case, I have 3 devices connected. The modem will not support all three devices at the same time. It seems that when there is low signal, the modem will drop connections. Does anyone have experience with this? Is there a configuration setting in the modem that can be set to allow for the connections that I need?

Thank you,

Doug
asked Mar 19 in Digi TransPort Cellular by dougowsolar New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi and welcome to Digi Forum.

Basing on the description is not very easy to understand this behavior and where could be the issue. In general, is for sure possible to have 3 or more devices connected on the LAN and doing internet traffic. So in your specific case, we would need to know which kind of protocol is used and which amount of data is being generated. One thing that also need to be checked is the LAN itself, which kind of switch is used? Then, we would need to check the configuration and and the status of the cellular connection to see if there is any issues on that side.

This is not something we can support well via the forum, as it will require further analysis, so I would suggest you to send all details to tech.support@digi.com so a case will be opened for your issue.

Please also have a look at Digi Support levels options here: https://www.digi.com/support


Regards

Anny
Digi Technical Support Team
answered Mar 20 by annydigi New to the Community (16 points)
...