Home/Support/Support Forum/Unable to SMS in India[SOLVED]
New and improved user forum site coming soon
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Unable to SMS in India[SOLVED]

0 votes
Hi All:

Am on this network:
SIM status: READY
Signal strength: -59 dBm
Radio technology: LTE
Signal quality (LTE): RSSI -58 dBm, RSRP -78 dBm, RSRQ -5.0 dB
Radio band: 3
Channel: 1370
Cell ID: 0008424
Network: Jio 4G, 405870
Service Domain: CS+PS
Manufacturer: Telit
Model: LE910-EU V2
Firmware: 20.00.404
IMEI: 351622079646218
IMSI: 405872079371837
ICCID: 89918720400305787325
Phone number: ThereIsANumberHere
Preferred system: Auto
APN in use: Context 1 : jionet
GPRS Attachment Status: Attached
GPRS Registration: Registered, home network
Network Technology: LTE
Connection Status: Normal, unspecified
Temperature: 36C

If we take the SIM card out and put it in a phone, we can send and receive SMS messages. In the router we cannot sent or receive.
have tried the folloing:

Nothing works.

This is really odd but am wondering if there is some trick or activation we may have to do with this particular carrier.
We've used Aitel before in India and it works fine.

asked Aug 1, 2020 in Digi TransPort Cellular by jserink Community Contributor (74 points)
edited Sep 9, 2020 by jserink

Please log in or register to answer this question.

5 Answers

0 votes
We had a similar problem in the US with the LE910 in a WR31.

Verizon SIM card that was all white would not work for SMS in a WR31-M5, but same SIM worked fine for SMS in a WR31-L5.

A different SIM from Verizon (that was red) worked in both the models, brought it up to Digi with no resolution.

Ended up not using that version of SIM in any unit with the LE910 data module.
answered Aug 1, 2020 by Bryonhu Seasoned Professional (197 points)
0 votes
I had the same problem in Greece a couple of months ago. Seems like LE910 is the only solution for this. It was working well in the US but since I bought a property in Greece and move here it started to give me troubles.
answered Aug 3, 2020 by alberto97 New to the Community (2 points)
edited Aug 4, 2020 by alberto97
0 votes
This is the unit we have:
Model: WR21
Part Number: WR21-M72B-DE1-SB
Ethernet 0 MAC Address: 00:04:2d:0e:11:43
Serial: 921923

Firmware Version: (Apr 13 2020 11:28:09)
SBIOS Version: 7.67u
Build Version: WW
HW Version: 1207a

CPU Utilization: 18% (Min: 1%, Max: 100%, Avg: 9%)
Up Time: 2 days 18 hours 56 minutes 50 seconds
Date and Time: 4 Aug 2020 11:26:50
Total Memory: 131072 KB
Used Memory: 36859 KB
Free Memory: 94213 KB

Mobile Module: Telit LTE V2
SW Opts: 0x8000140 0x0
SW Cnts: 5 64 0 0 3 0 0 0 0 32 0 0 0 0 0 0 0 0 0 0
Switch Mode: Port Isolate

Module M72B.

answered Aug 4, 2020 by jserink Community Contributor (74 points)
0 votes
I lied.....
its a LE910-EU V2.

answered Aug 4, 2020 by jserink Community Contributor (74 points)
0 votes
We changed ISPs and everything works fine.

answered Sep 9, 2020 by jserink Community Contributor (74 points)